Users are having issues accessing pages on Hudl.com
Incident Report for Hudl
Resolved
We’re happy to report issues around users accessing Hudl have been resolved. Thanks again for your patience. If you continue to see any additional issues, let us know: https://www.hudl.com/support/contact!
Posted Oct 26, 2023 - 10:25 CDT
Monitoring
We have implemented a fix to the issue of users accessing Hudl. We’re monitoring the results of this solution and will let you know once we know more. Thanks for sticking with us.
Posted Oct 26, 2023 - 09:52 CDT
Identified
We’ve identified server issues are the root cause of the partial outage affecting users accessing Hudl. A solution to this problem is currently being implemented. Thanks for your patience. We’ll share an update as soon as things are back up and running.
Posted Oct 26, 2023 - 09:40 CDT
Update
We’ve identified server issues are the root cause of the partial outage affecting users accessing Hudl. A solution to this problem is currently being implemented. Thanks for your patience. We’ll share an update as soon as things are back up and running.
Posted Oct 26, 2023 - 09:39 CDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2023 - 08:55 CDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2023 - 08:45 CDT
Investigating
We are currently investigating this issue.
Posted Oct 26, 2023 - 08:19 CDT
This incident affected: Hudl.com and Hudl Focus.