Users are having issues accessing pages on Hudl.com
Incident Report for Hudl
Resolved
The incident has been resolved. If you continue to see any additional issues, please let us know: https://www.hudl.com/support/contact
Posted Aug 18, 2023 - 14:10 CDT
Monitoring
We have implemented a fix for the issue and are monitoring the results.
Posted Aug 18, 2023 - 13:04 CDT
Identified
We're continuing to investigate this issue. Most functionality has returned, with intermittent loading issues on some Hudl.com pages.
Posted Aug 18, 2023 - 12:27 CDT
Update
We've seen some pages return to normal functionality but are still working through issues on intermittent loading problems for some customers.
Posted Aug 18, 2023 - 10:56 CDT
Investigating
We are currently investigating this issue.
Posted Aug 18, 2023 - 10:10 CDT
This incident affected: Hudl.com.