Hudl library not loading
Incident Report for Hudl
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 18:29 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 15:56 CST
Investigating
The Hudl Library is loading slowly and video playback could be impacted.
Posted Jan 30, 2024 - 13:29 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 12:52 CST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2024 - 10:41 CST
Investigating
We are currently investigating issues with the Hudl Video Library not loading
Posted Jan 30, 2024 - 10:41 CST
This incident affected: Hudl.com.