Slow Load Times and Livestream Readiness Issues on vCloud
Incident Report for Hudl
Resolved
Good news! Problems with vCloud have been resolved and we are actively monitoring overall health. Thanks for your patience.
Posted May 26, 2023 - 11:08 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2023 - 09:45 CDT
Identified
Select Users are experiencing issues with Hudl TV livestreaming, including livestream events not being available to stream too or slow load times on vCloud.
Posted May 26, 2023 - 09:31 CDT
This incident affected: Live streaming.