Hudl Focus App is Experiencing Issues
Incident Report for Hudl
Resolved
Issues with Focus cameras and the Focus app appear to be resolved. If you continue to see issues, please reach out to our team and let us know: https://www.hudl.com/support/contact
Posted Oct 26, 2023 - 22:31 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2023 - 22:14 CDT
Update
The Hudl Focus App is recovering but still experiencing some issues. We are monitoring the status
Posted Oct 26, 2023 - 21:28 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2023 - 21:04 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2023 - 20:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 20:37 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2023 - 20:26 CDT
Update
We are continuing to investigate the issues with livestreams and the Focus app
Posted Oct 26, 2023 - 20:03 CDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2023 - 19:44 CDT
Update
We are continuing to investigate issues with Hudl Focus/Livestreaming
Posted Oct 26, 2023 - 19:24 CDT
Update
We are continuing to investigate issues with Hudl.com and Focus camera events/livestreams.
Posted Oct 26, 2023 - 19:11 CDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2023 - 19:07 CDT
Investigating
We are currently investigating this issue.
Posted Oct 26, 2023 - 19:06 CDT
This incident affected: Hudl.com, Hudl Focus, and Live streaming.