Users are experiencing issues accessing video library on Hudl.com
Incident Report for Hudl
Resolved
Good news! Issues with the Hudl library have been resolved. Thanks for your patience.
Posted Dec 04, 2023 - 14:04 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2023 - 13:27 CST
Monitoring
We believe we've fixed the issue affecting the Hudl Library. We’re monitoring the results of this solution and will let you know once we know more. Thanks for sticking with us!
Posted Dec 04, 2023 - 12:47 CST
Update
We’re still looking into the issues surrounding the Hudl library. We'll be back soon with more updates.
Posted Dec 04, 2023 - 12:25 CST
Investigating
We’re still investigating issues with the Hudl.com library and will have an update shortly.
Posted Dec 04, 2023 - 11:48 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 10:58 CST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2023 - 10:35 CST
Investigating
We’re investigating issues with the Hudl library and will have an update shortly.
Posted Dec 04, 2023 - 10:04 CST
This incident affected: Hudl.com.